10 Nisan 2012 Salı

EXCEL DE TOPLAMA İŞLEMİ

ÖRNEK 1A

AÇIKLAMA

Sayıları hücrelere yazarken toplayabilirsiniz. Örneğin, 15 sonucunu görüntülemek için hücreye =5+10 yazın.
Bu görevi gerçekleştirmek için Otomatik Toplam'ı Düğme Görüntüsü   kullanın.
  1. Sayılar sütununun altında veya sayılar satırı sağında bir hücreyi tıklatın.
  2. Standart araç çubuğunda Otomatik Toplam Düğme Görüntüsü simgesini tıklatıp ENTER tuşuna basın.
Bu görevi gerçekleştirmek için TOPLA fonksiyonunu aşağıdaki örnekte olduğu gibi kullanabilirsiniz.
Örnek
Örneği boş bir çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.
  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  2. Yardım konusundaki örneği seçin. Satır veya sütun başlıklarını seçmeyin. 
Yardım'dan bir örnek seçme
Yardım'dan bir örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.
  3. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Araçlar menüsündeki Formül İzleme'yi seçin ve Formül İzleme Modu'nu tıklatın.
 
1
2
3
4
5
6
7
AB
Satış ElemanıFatura
Koç15.000
Koç9.000
Uludağ8.000
Uludağ20.000
Koç5.000
Etikan22.500
FormülAçıklama (Sonuç)
=TOPLAM(B2:B3; B5)Koç'un 2 faturasıyla Uludağ'ın bir faturasını toplar (44,000)
=TOPLAM(B2;B5;B7)Koç, Uludağ ve Etikan'ın faturalarını teker teker toplar (57,500)
 NOT    TOPLA fonksiyonunda en çok 30 hücre veya aralık başvurusu olabilir.
Daha fazla bilgi için, TOPLA fonksiyonuna bakın.
Başka bir aralıktaki değeri temel alan bir aralığın toplam değerini oluşturmak için ETOPLA fonksiyonunu aşağıdaki örnekte olduğu gibi kullanabilirsiniz.
Örnek
Örneği, boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.
  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  2. Yardım konusundaki örneği seçin. Satır veya sütun başlıklarını seçmeyin. 
Yardım'dan bir örnek seçme
Yardım'dan bir örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.
  3. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Araçlar menüsündeki Formül İzleme'yi seçin ve Formül İzleme Modu'nu tıklatın.
 
1
2
3
4
5
6
7
AB
Satış ElemanıFatura
Koç15.000
Koç9.000
Uludağ8.000
Uludağ20.000
Koç5.000
Etikan22.500
FormülAçıklama (Sonuç)
=ETOPLA(A2:A7,"Koç",B2:B7)Koç faturalarının toplamı (29000)
=ETOPLA(B2:B7,">=9000",B2:B7)9.000'den büyük veya eşit yüksek faturaların toplamı (66500)
=ETOPLA(B2:B7,"<9000",B2:B7)9.000'den küçük faturaların toplamı (13000)
ETOPLA fonksiyonu aşağıdaki bağımsız değişkenleri kullanır
ETOPLA fonksiyon formülü
ETOPLA fonksiyon formülü
Çağrı 1   Değerlendirme aralığı: ölçütünüze uyan satır olup olmadığını belirlemek için bu hücreleri denetleyin.
Çağrı 2   Ölçüt: değerlendirdiğiniz hücrelerin, toplama işleminde yer alacak satır için uyması gereken koşul.
Çağrı 3   Toplama aralığı: koşula uyan satırı oluşturan hücrelerdeki sayıları toplar.
Daha fazla bilgi için, ETOPLA fonksiyonuna bakın.
Bu görevi gerçekleştirmek için EĞER ve TOPLA fonksiyonlarını aşağıdaki biçimde kullanabilirsiniz.
Örnek
Örneği, boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.
  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  2. Yardım konusundaki örneği seçin. Satır veya sütun başlıklarını seçmeyin. 
Yardım'dan bir örnek seçme
Yardım'dan bir örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.
  3. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Araçlar menüsündeki Formül İzleme'yi seçin ve Formül İzleme Modu'nu tıklatın.
 
1
2
3
4
5
6
7
8
9
10
11
ABCG
BölgeSatış ElemanıTürSatış
GüneyKoçİçecek3571
BatıEtikanSüt3338
DoğuUludağİçecek5122
KuzeyUludağSüt6239
GüneyEtikanSon Ürün8677
GüneyEtikanEt450
GüneyEtikanEt7673
DoğuUludağSon Ürün664
KuzeyEtikanSon Ürün1500
GüneyIlgazEt6596
FormülAçıklama (Sonuç)
=TOPLA(EĞER((A2:A11="Güney")*(C2:C11="Et"),D2:D11))Güney bölgesinde Et satışları toplamı (14719)
=TOPLA(EĞER((A2:A11="Güney")+(A2:A11="Doğu");D2:D11))Güney veya Doğu bölgesinde satışlar toplamı (32753)
 NOT    Örnekteki formüllerin dizi formülleri olarak girilmesi gerekir. Örneği boş bir çalışma sayfasına kopyaladıktan sonra formül hücresini seçin. F2 tuşuna ve ardından CTRL+ÜST KARAKTER+ENTER tuşlarına basın. Formül, dizi formülü olarak girilmezse #DEĞER! hatası döndürülür.
Daha fazla bilgi için TOPLA ve EĞER fonksiyonlarına bakın.
Bu görevi gerçekleştirmek için VSEÇTOPLA fonksiyonunu aşağıdaki örnekte olduğu gibi kullanabilirsiniz.
Örnek
Örneği, boş çalışma sayfasına kopyalarsanız anlamanız daha kolay olabilir.
  1. Boş bir çalışma kitabı veya çalışma sayfası oluşturun.
  2. Yardım konusundaki örneği seçin. Satır veya sütun başlıklarını seçmeyin. 
Yardım'dan bir örnek seçme
Yardım'dan bir örnek seçme
  1. CTRL+C tuşlarına basın.
  2. Çalışma sayfasında, A1 hücresini seçin ve CTRL+V tuşlarına basın.
  3. Sonuçları görüntüleme ve sonuçları döndüren formülleri görüntüleme arasında geçiş yapmak için, CTRL+` (kesme işareti) tuşlarına basın veya Araçlar menüsündeki Formül İzleme'yi seçin ve Formül İzleme Modu'nu tıklatın.
 
1
2
3
4
5
6
7
8
9
10
11
ABCG
BölgeSatış ElemanıTürSatış
GüneyKoçİçecek3571
BatıEtikanSüt3338
DoğuUludağİçecek5122
KuzeyUludağSüt6239
GüneyIlgazSon Ürün8677
GüneyEtikanEt450
GüneyEtikanEt7673
DoğuUludağSon Ürün664
KuzeyEtikanSon Ürün1500
GüneyIlgazEt6596
BölgeSatış ElemanıTürSatış
GüneyEt
Son Ürün
FormülAçıklama (Sonuç)
=VSEÇTOPLA(A1:D11; "Satış"; A12:D13)Güney bölgesinde Et satışları toplamı (14719)
=VSEÇTOPLA(A1:D11; "Satış"; A12:D14)Güney bölgesinde Et ve Son Ürün satışları toplamı (25560)
VSEÇTOPLA fonksiyonu aşağıdaki bağımsız değişkenleri kullanır
VSEÇTOPLA fonksiyon formülü
Çağrı 1   Değerlendirme aralığı: toplama yapmak istediğiniz liste.
Çağrı 2   Alan: toplanacak sütunun etiketi.
Çağrı 3   Ölçüt: koşulları içeren hücre aralığı.
Daha fazla bilgi için VSEÇTOPLA fonksiyonuna bakın.
Listedeki değeri belli koşullara bağlı olarak toplamak isterseniz, Koşullu Toplama Sihirbazı'nı kullanabilirsiniz. Örneğin, listeniz farklı satıcıların satış tutarlarını içeriyorsa, Koşullu Toplama Sihirbazı eklenti programı, satıcının toplam satış tutarını hesaplayan bir formül oluşturmanıza yardımcı olabilir.
  1. Listedeki bir hücreyi tıklatın.
  2. Araçlar menüsünden Sihirbaz'ı seçin, sonra Koşullu Toplama'yı tıklatın.
Araçlar menüsünün Sihirbaz alt menüsünde Koşullu Toplama komutu yoksa, Koşullu Toplam Sihirbazı eklenti programını kurmanız gerekir.
  1. Araçlar menüsünden Eklentiler'i tıklatın.
  2. Kullanmak istediğiniz eklentiKullanılabilir eklentilerkutusundaki listede yoksa, Gözat'ı tıklatarak eklentinin yerini gösterin. 
  3. Kullanılabilir eklentiler kutusunda, yüklemek istediğiniz eklentinin yanındaki onay kutusunu işaretleyip Tamam'ı tıklatın.
  4. Gerekirse, kur programındaki yönergeleri izleyin.
  1. Sihirbazdaki yönergeleri izleyin.
 NOT    Koşullu Toplama Sihirbazı tarafından oluşturulan formüller dizi formülleridir. Bu formülleri düzenledikten sonra, CTRL+ÜST KARAKTER+ENTER tuşlarına basarak formülleri kilitlemeniz gerekir.

Hiç yorum yok:

Yorum Gönder

Yorum Gönder